HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: broke my motor NEW TOPIC NEW POLL POST REPLY
cobra1


Parking Attendant
Posts: 20
posted April 03, 2014 09:27 PM        
broke my motor

my 09 has a noise at 4k rpm sounds bad . anyone know of a motor for sale ?

  Ignore this member   
1badzx12r


Needs a life
Posts: 8321
posted April 03, 2014 09:56 PM        Edited By: 1badzx12r on 4 Apr 2014 11:57
yes I do . located in texas
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
cobra1


Parking Attendant
Posts: 20
posted April 03, 2014 09:59 PM        
I cant get the pm to work whats the info on it ?


  Ignore this member   
cobra1


Parking Attendant
Posts: 20
posted April 03, 2014 10:04 PM        
how do I get up with cnc jim

  Ignore this member   
1badzx12r


Needs a life
Posts: 8321
posted April 04, 2014 05:23 AM        
quote:
I cant get the pm to work whats the info on it ?




stone stock 7 k miles 1800.00
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
cobra1


Parking Attendant
Posts: 20
posted April 04, 2014 11:34 AM        
What year?
  Ignore this member   
1badzx12r


Needs a life
Posts: 8321
posted April 04, 2014 11:38 PM        
08
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: broke my motor NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.26068997383118 seconds processing time