Ducati Superbike Discussion Forum
  HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > DESMOSUPERBIKES.com > Thread: Help disabling the Exhaust Valve? NEW TOPIC NEW POLL POST REPLY
fish_antlers


Administrator
The Truth is Out There
Posts: 21802
posted June 30, 2007 05:33 PM        
Help disabling the Exhaust Valve?

Anyone know how to disable or disconnect the exhaust valve so it stays in the full open position?
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
dingsnthings


Parking Attendant
Posts: 3
posted July 01, 2007 07:00 AM        
just unhook everything--the spring around the valve keeps it wide open---it's just for sound emmissions--I did that to mine and it runs great sounds great (termi slip-ons,ecu,etc)
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21802
posted July 01, 2007 07:34 AM        
can you be more specific with what to disconnect? Also..if you do this, will it trigger the check engine light?

cheers
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
dingsnthings


Parking Attendant
Posts: 3
posted July 03, 2007 01:39 AM        
Cables,servo--my mech did this at the same time we installed the termi slip-on kit that included the new ecu--we also did away w/o2 sensor --no problem w/codes- not sure about the stock ecu though--might talk to your guy. I never saw the valve move it stays open all the time maybe in high gear or something for noise --don't know
  Ignore this member   
tomgt3


Parking Attendant
Posts: 4
posted July 03, 2007 08:24 AM        
If you have the Termi ECU the valve is always open...
  Ignore this member      
swft


Needs a life
Full throttle!
Posts: One MEEEEEELLION
posted July 05, 2007 11:11 AM        
I'm factoring in the full Termi and ECU right off the bat, so no worries!
____________
82 Gpz750, 84 Ninja 900, 2000 ZX12R (Muzzy Big Bore Kit), *another* 2000 ZX12R (Muzzy custom stroke crank 1341cc motor), 2004 ZZR1200, 2005 ZX10R, 2007 ZX14, 2008 Concours 14, 2014 Versys 650, 2014 Yamaha WR450F, 2015 Ninja H2


  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21802
posted July 05, 2007 10:18 PM        
thanks for the feedback.... reason I'm asking is the valve is failing and has generated a waring light (according to the dealer).. they've ordered a new one and there's been no word for over 1 1/2 months on the arrival of the part... since it's jus tthe exhaust valve, I figured I could simply disconnect it in the open position?

____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
pirastck


Parking Attendant
Posts: 21
posted July 06, 2007 01:26 AM        
I am getting the same error message (23.2) everytime its hot outside. If you are planning on replacing the stock exhaust, that will take care of it, since the valve will be eliminated...
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21802
posted July 06, 2007 12:13 PM        
I believe only if you replace the ecu though? what about PC3 or others?
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
deathpulse


Pro
Posts: 1688
posted July 06, 2007 02:23 PM        
The pc-3 isn't out yet...
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21802
posted July 06, 2007 03:26 PM        
not the point... it is out.. sort of...
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
dingsnthings


Parking Attendant
Posts: 3
posted July 07, 2007 04:03 AM        
hey fish--how does the valve fail?--or is it the servo?-I guess it would have to be the servo huh-have you tried unplugging the pos? is the lite still on? do you still have the stockecu--what-up?
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21802
posted July 07, 2007 06:08 AM        
stock ecu/ keeps triggering check engine lite... dealer read out the code.. code claims exvl failing... all I can tell you!
  Ignore this member    Click here to visit fish_antlers's homepage. 
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > DESMOSUPERBIKES.com > Thread: Help disabling the Exhaust Valve? NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.41567087173462 seconds processing time